Several countries calls problem
Incident Report for CallPage
Resolved
Problem fixed
Posted 25 days ago. Mar 30, 2018 - 06:12 UTC
Identified
From 8 PM till 8 AM CET there were some problems with calls processing. Calls with numbers from countries which may be affected: Brazilian, USA, UK, Ukraine.
Posted 25 days ago. Mar 30, 2018 - 06:11 UTC