fixed disk breakdown
Incident Report for CallPage
Resolved
This incident has been resolved.
Posted 29 days ago. Mar 26, 2018 - 17:37 UTC
Update
Problem successfully resolved. Service is operating normally. We apologize for an issue and thank you for your patience
Posted 29 days ago. Mar 26, 2018 - 17:36 UTC
Investigating
Data are successfully restored with last DB record timestamp 14:08:59 UTC+2. Data is save and not affected, service will be available and fully operating in less then 30 min.
Posted 29 days ago. Mar 26, 2018 - 17:15 UTC
Identified
We had critical fixed disk breakdown with CallPage database between 2.10 pm and 2.15 pm. Due to that fact we need to restore backup from the moment before the failure.
Database until 2.10 pm will be restored, however database added between 2.10-2.15 pm may be irrecoverable. Backup may take up to several hours, estimated repair time is 5pm.
Posted 29 days ago. Mar 26, 2018 - 14:02 UTC