calls in UK
Incident Report for CallPage
Resolved
Calls have been already unblocked.

Unfortunately we need to disable voice number verification call until we resolve some security issues. SMS verification is operating normally.
Posted 3 months ago. Mar 02, 2018 - 16:24 UTC
Identified
For security reasons calls in UK are blocked for a while.
We are working on it. In 1 hour this issue should be solved.

We apologize for the inconvenience.
Posted 3 months ago. Mar 02, 2018 - 15:59 UTC