CallPage changes
Incident Report for CallPage
Resolved
Issue was resolved

Please note: CallPage no longer support old versions of Internet Explorer. Please update your IE to the newest one.
Posted 13 days ago. May 14, 2018 - 06:36 UTC
Update
We have fixed:
Console errors

We are still working on:
wrong widget displaying in Internet Explorer
inadequate pop-up window after completed call
Posted 2 months ago. Mar 14, 2018 - 15:01 UTC
Update
We have fixed next bugs:

Images uploading
Customize widget view section
Most of console errors
Posted 3 months ago. Feb 23, 2018 - 15:59 UTC
Update
We have fixed next bugs:

scoring rules
disabled SAVE button in Widgets tab
night mode
inadequate pop-up window after completed call
Posted 3 months ago. Feb 19, 2018 - 12:04 UTC
Update
We are working hard this week to fix bugs related to 3.0.
To sum up:

Fixed

tags
inadequate prefix on pop-up
widget number Caller ID
exporting data
disabled widget on mobile devices
widget language
working hours settings
CSS rules
inadequate panel language

We are still working on:

scoring rules
disabled widget ('store' error in Console)
disabled SAVE button in Widgets tab
inadequate call statuses
night mode
wrong widget displaying in Explorer and Microsoft Edge
inadequate pop-up window after completed call
Posted 3 months ago. Feb 13, 2018 - 15:55 UTC
Monitoring
We have fixed next bugs:

disabled widget on mobile devices
disabled scoring rules
Posted 4 months ago. Feb 09, 2018 - 17:50 UTC
Update
We have fixed next bugs:
wrong widgets displaying
widget language
Posted 4 months ago. Feb 08, 2018 - 16:20 UTC
Update
We have fixed the following bugs:

working hours settings
CSS rules
inadequate panel language
Posted 4 months ago. Feb 07, 2018 - 16:45 UTC
Identified
We would like to inform that according to our previous announcement we have released new, improved version - CallPage 3.0.

Due to that fact you may experience some bugs.

Possible bugs:
inadequate prefix on pop-up
working hours settings
CSS rules
wrong widgets displaying
disabled SAVE button in Widgets tab
inadequate call statuses
inadequate panel language
disabled widget on mobile devices
disabled scoring rules

Thank you kindly, for your patience and understanding - we are making changes to keep up with your expectations.
Posted 4 months ago. Feb 06, 2018 - 10:45 UTC
Monitoring
Due to significant changes we have provided, some clients may experience problems on their accounts.
We are constantly fixing bugs.

Please be patient.
Posted 4 months ago. Feb 05, 2018 - 08:17 UTC