SMS notifications
Incident Report for CallPage
Resolved
Fixed.
Posted 5 months ago. Jan 04, 2018 - 15:42 UTC
Identified
We have temporary problems with SMS notifications. Some clients may not receive SMS after calls.
We are working on it.

We apologize for the inconvenience.
Posted 5 months ago. Jan 04, 2018 - 10:03 UTC