work in progress
Incident Report for CallPage
Resolved
Our IT has successfully finshed the operation. Therefore problems with calls has been solved.
Some clients who use Caller ID other then CallPage numbers may have slight problems with calls quality - in such situation we strongly recommend to change Caller ID for CallPage numbers.

We are grateful for your patience.
Posted 11 months ago. Oct 30, 2017 - 15:04 UTC
Update
We would like to inform that our IT is still working on it. We could speed the procees up only by suspending CallPage. However we do not want to take from our clients the possibility of collecting leads. Therefore exporting data is all the time in process which can cause some problems with application.
We are doing our best to finish this operation as soon as possible.
Posted 11 months ago. Oct 24, 2017 - 11:16 UTC
Identified
Today some problems with CallPage may occur (this can affect calls, statuses and scheduled calls). The reason is that we have to move the whole database to the new structure since past architecture causes temporary downtime. Due to constantly increasing traffic on our widgets and data volume this operation is indispensable.
We apologize for the inconvenience and we ask for patience and understanding - we move the database to provide the highest quality service.
Posted 11 months ago. Oct 23, 2017 - 13:39 UTC