Call statuses
Incident Report for CallPage
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 06, 2018 - 10:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 28, 2018 - 15:01 UTC
Investigating
We are currently experiencing problem with updating call statuses. Calls are processing normally, however system does not have actual calls. We are working to fix this ASAP.

We apologize for the inconvenience.
Posted 3 months ago. Sep 28, 2018 - 13:47 UTC